Word 2010 - Images

Insert Pictures
Pictures and clip art can be mserted or copied into a document from many different sources, including
downloaded from a clip art Web site provider, copied from a Web page. or inserted from a folder where
vou save pictures. You can also change how a pieture or clip art 15 positioned with text within a document
by using the Position and Wrap Text commands.

Tip: To insert a picture from your scanner or camera, use the software that came with your scanner or
camera to transfer the picture to your computer. Save the picture, and then insert 1t by followmg the

mstructions for inserting a picture from a file.

Insert clip art
1. On the Insert tab, in the Illustrations group, click Clip Art.
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2. TInthe Clip Art task pane, in the Search for text box, type a word or phrase that describes the clip
art that vou want, or type in all or some of the file name of the clip art.
3. To modify vour search, do one or both of the following:
* To expand your search to include clip art on the Web, click the Include Office.com
content checkbox.
*  To limit the search results to a specific media type, click the arrow in the Results should
be box and select the check box next to Illustrations, Photographs, Videos, or Audio.
4  Click Go.
3. In the list of results, click the clip art to insert it.
To resize clip art, select the clip art yvou've inserted in the document. To increase or decrease the size in one
or more directions, drag a sizing handle away from or toward the center, while vou do one of the following:
* Tokeep the center of an object i the same location, press and hold CTRL while yvou drag the
sizing handle.

* Tomaintain the object's proportions, press and hold SHIFT while vou drag the sizing handle.

* To both maintain the object's proportions and keep its center in the same location, press and hold
both CTRL and SHIFT while you drag the sizing handle.

Insert a picture from a Web page

1. Open the document.

2. From the Web page, drag the picture that you want into the Word document.
Make sure the picture that vou choose 1s not a link to another Web page. If vou drag a picture that 15 linked,
it will be inserted in your document as a link instead of an image.
Insert a picture that includes a hyperlink from a Web page

1. Open the Word document.

2. On the Web page, right-click the picture you want, and then click Copy.

3 Inthe Word document, right-click where you want to insert the picture, and then elick Paste.




Insert a picture from a file
To msert a picture from your scanner or camera, use the software that came with your scanner or camera to
transfer the picture to your computer. Save the picture, and then msert 1t by following these steps.

1. Click where you want to msert the picture 1 your document.

2. On the Insert tab, i the Ilustrations group, click Picture.
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Note Some commands shown are not available in Word Starter.
3. Loeate the picture that you want to insert. For example, vou might have a picture file located in
My Documents.
4. Double-chick the pieture that yvou want to insert.
Note By default, Microsoft Word embeds to a picture. In the Insert Picture dialog box, click the arrow
next to Insert, and then click Link to File.
To resize a picture, select the picture you've inserted in the document. To mnerease or decrease the size m
one or more directions, drag a sizing handle away from or toward the center, while you do one of the
following:
* To keep the center of an object m the same location, press and hold CTRL while vou drag the
sizing handle.
* To maintain the object's proportions, press and hold SHIFT while vou drag the sizing handle.
*  To both mamntain the object's proportions and keep its center 1n the same location, press and hold
both CTRL and SHIFT while vou drag the sizing handle.

Keep a picture next to the text that goes with it or at a spot on the page
An inline picture keeps its position relative to a portion of the text. Pictures are inserted as inline pictures
by default in Word.
A floating picture keeps its position relative to the page. and floats in that position as text flows around it
For example, 1f you position the picture halfway down on the left side of the page, and then you add two
paragraphs at the top of the page, the picture will stay halfway down on the left side of the page.
To make sure that the picture stays with text that references it — for example, a description above the
picture, position the picture as an mnline picture If you add two paragraphs above the deseription, the
picture will move down the page together with the deseription.

1. If the picture 1s not on a drawing canvas, select the picture. If the picture 15 on a drawing canvas,

select the canvas.

2. Under Picture Tools, on the Format tab, i the Arrange group, click Position.
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If vou don't see Position, click Arrange, and then click Position.
3. Do one of the followng:
* To change an inline picture to a floating picture, select any one of the With Text
Wrapping page position options.
* To change a floating picture to an inline picture, select In Line with Text.



Keep a picture with a callout or a text box

An mline picture keeps its position relative to a portion of the text. Pictures are inserted as inline pictures
by default in Word. To make sure that the picture stays with text that references it — for example, a
description above the picture, position the picture as an mnhne picture. If you add two paragraphs above the
description, the picture will move down the page together with the description.

A floating picture keeps its position relative to the page, and floats in that position as text flows around it.
For example, if you position the picture halfway down on the left side of the page, and then you add two
paragraphs at the top of the page, the picture will stay halfway down on the left side of the page.

Note To keep a callout or text box with a picture, yvou must make the picture and the text box or shape
floating, and group the picture with the callout or other shape.
1. If the picture 1s not on a drawing canvas, select the picture. If the picture 15 on a drawing canvas,
select the canvas.
2. On the Format tab, in the Arrange group, click Position.

ﬂ = -.b Bring Forward = |= Align =
— . -.b Send Backward = E-Br-:-lu-
Pljsitllm -Fellei % Selection Pane Sy Rotate -
Arrange
If vou don't see Position, click Arrange, and then click Position.
3. Tochange an mline picture to a floating picture, select any one of the With Text Wrapping page
position options, such as Tight.
On the Insert tab, in the Text group, click Text Box, and then click Draw Text Box.
Click where you want the caption for the picture and draw the text box to size.
Tvpe a caption in the text box.
Select the text box.
On the Format tab, in the Arrange group, click Position.
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If you don't see Position, click Arrange, and then click Position.
9. To change an inline text box to a floating text box. select any one of the With Text Wrapping
page position options, such as Tight.
10. Select the picture and the caption, and then on the Format tab, in the Arrange group, click
Group.
If you want to move the group you created with the text, select the group, and then on the Format tab, in
the Arrange group, click Wrap Text, and then click In Line with Text




Wrap text around a picture
You can use text-wrapping and positioming to arrange the images and text i vour document.

Position a picture
1. In vour Word document, click the image to select 1t.
2. Click the contextual tools tab.
For example, if vou select a photograph, click the Picture Tools tab.
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If vou select an AutoShape, chick the Drawing Tools tab. If you select a SmartArt chart, click the
SmartArt Tools Format tab.

3. Inthe Arrange group, click Position.

4. Under With Text Wrapping, click the location where you want to position the image.

Note If vou click the In Line with Text option, your image stays with the text that comes before and after it.

Wrap text around a picture
1. In your Word document, click the image to select it.
2. Click the contextual tools tab.
For example, if vou select a photograph or elip art, click the Picture Tools tab.
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If yvou select an AutoShape, click the Drawing Tools tab. If vou select a SmartAst chart, click the
SmartArt Tools Format tab.

3. Inthe Arrange group, click Wrap Text.

4. Do one of the followimng:

*  Click Square to wrap text around the border of your image.

*  Click Tight to wrap text closely around a clip art image or an irregularly shaped picture.

* Click Through and then click Edit Wrap Points to drag the wrap points closer to the image, so

that text can fill i more of the negative space around the image.

* Click Top and Bottom to place the image on 1ts own line.

*  Click Behind Text to display the text over the image.

*  Click In Front of Text to display the image over the text.

*  Click More Layout Options and then click the Text Wrapping tab to change where the text
wraps or the distance between the text and the image.




Add or delete captions

A caption 15 a numbered label, such as Figure 1, that vou can add to a figure, a table, an equation, or
another object.
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1 Label that yvou select

Number that Microsoft Office Word inserts for you
You can vary the caption label and number format for different types of items — for example, Table IT and
Equation 1-A. You can also create a new caption label, such as Photo.
If vou later add, delete, or move captions, vou can easily update the caption numbers all at once.

Add captions
You can add captions to figures, equations, or other objects. You can also use those captions to create a
table of the captioned items for example, a table of figures or a table of equations. If the objects m your
document are formatted as floating objects, follow the instructions for adding captions to floating objects.
Add a caption

1. Select the object (table, equation, figure, or another object) that you want to add a caption to.

2. Onthe References tab, in the Captions group, click Insert Caption.
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3. Inthe Label list, select the label that best describes the object, such as a pieture or equation. If the
list doesn't provide the correct label, click New Label, type the new label in the Label box, and
then click OK.
4. Type any text, including punctuation, that you want to appear after the label.

5. Select any other options you want.

Note Microsoft Office Word mserts captions as text, but it inserts the sequential caption number as a
field. If vour caption looks similar to {SEQ Table \¥ ARABIC}, Word is displaying field codes. To see the
field results, press ALT+F9, or right-click the field code and then click Toggle Field Codes on the shorteut

menn.



Add a caption to a floating object
If vou want to be able to wrap text around the object and caption, or vou want to be able to move the object
and the eaption together, you need to insert both the object and the caption mto a text box.

1. On the Insert tab, in the Text group, click Text Box, and then click Draw Text Box.
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2. In vour document, drag to draw the text box over the object.

3. Under Text Box Tools, on the Format tab, in the Text Box Styles group, click Shape Fill, and
then elick No Fill.

4. Under Text Box Tools, on the Format tab, in the Arrange group, click Text Wrapping, and then
click the text wrapping option that yvou used for the object.

5. Under Text Box Tools, on the Format tab, in the Arrange group, click Send Behind Text.

6. Select the objeet, and then click Cut in the Clipboard group on the Home tab. Or press CTRL+X.

7. Click in the text box, and then click Paste in the Clipboard group on the Home tab. Or press

CTRL+V.
8. Select the object.
9 On the References tab, in the Captions group, click Insert Caption.
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10. In the Label list, select the label that best deseribes the object, such as a picture or equation. If the
list doesn't provide the correct label, elick New Label, type the new label in the Label box, and
then elick OK.
11. Type any text that vou want to appear after the label.
12. Select any other options that yvou want.



