Word 2010 - Tools

Create a table of contents or update a table of contents

You create a table of contents by applving heading stvles — for example, Heading 1, Heading 2, and
Heading 3 — to the text that you want to include in the table of contents. Microsoft Word searches for
those headings and then inserts the table of contents into your document. When you create a table of
contents this way, vou can automatically update it if yvou make changes 1n vour document. Microsoft Word
2010 provides a gallery of automatic table of contents styles. Mark the table of contents entries, and then
click the table of contents stvle that vou want from the gallery of options. You can also create a custom
table of contents with the options you choose and any custom styles that you've applied by using the Table
of Contents dialog box. Or vou can manually type a table of contents.

Create a table of contents automatically
The easiest way to create a table of contents 1s to use the built-in heading styles. You can also create a table
levels to individual text entries.
Mark entries by using built-in heading styles
2. On the Home tab, in the Styles group, click the stvle that you want.
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Notes
» If the style that you want does not appear in the Quick Style gallery, press CTRL+SHIFT+S to
open the Apply Styles task pane. Under Style Name, click the style that you want.
After you mark the entries for your table of contents, you are ready to build it
1. Chick where you want to mnsert the table of contents, usually at the beginning of a document.
the table of contents style that vou want.
|=p Al Text -

of contents that 15 based on the custom styles that yvou have applied. Or you can assign the table of contents
1. Select the text that you want to appear m the table of contents.
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For example, if yvou selected text that vou want to stvle as a main heading, click the style called Heading 1
« If vou don't see the style that you want, click the arrow to expand the Quick Style gallerv.
Create a table of contents from the gallery
2. On the References tab. in the Table of Contents group. click Table of Contents, and then click
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Note If vou want to specify more options — for example, how many heading levels to show — click
Insert Table of Contents to open the Table of Contents dialog box.



Create a custom table of contents
1. On the References tab, in the Table of Contents group, click Table of Contents. and then click
Insert Table of Contents.
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1. Inthe Table of Contents dialog box. do any of the followmg:
* To change how many heading levels are displayed in the table of contents, enter the
number that you want i the box next to Show levels, under General.

» To change the overall look of your table of contents, click a different format 1n the
Formats list. You can see what vour choice looks like in the Print Preview and Web
Preview areas.

» To change the type of line that appears between the entry text and the page number, click
an option 1n the Tab leader list.

*» Tochange the way heading levels are displaved in the table of contents, click Modify. In
the Style dialog box, click the level that you want to change, and then click Modify. In
the Modify Style dialog box, you can change the font, the size, and the amount of
mndentation.

2. Touse custom stvles in the table of contents, elick Options, and then do the following:

1. Under Available styles, find the style that you applied to the headings 1 your document.

2. Under TOC level, next to the style name, type a number from 1 to 9 to mdicate the level that you
want the heading style to represent.

Note [If vou want to use only custom styvles, delete the TOC level numbers for the built-mn stvles, such as
Heading 1.

3. Repeat step 1 and step 2 for each heading style that vou want to include in the table of contents.

4. Click OK.

3. Choose a table of contents to fit the document type:

» Printed document If vou are creating a document that readers will read on a prnted page,
create a table of contents in which each entry lists both the heading and the page number where the
heading appears. Readers can turn to the page that they want.

*  Online document For a document that readers will read online in Word, vou can format the
entries in the table of contents as hyperlinks_ so that readers can go to a heading by elicking its
entry in the table of contents.



Update the table of contents

If you added or removed headings or other table of contents entries in vour document, yvou can quickly

update the table of contents.
1. On the References tab, in the Table of Contents group, click Update Table.
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1. Chek Update page numbers only or Update entire table.

Delete a table of contents
1. On the References tab, in the Table of Contents group, click Table of Contents.

[Sp Aclel Test =
2 update Table

=it

Table of

Contents =
Table of Cantents

2. Click Remove Table of Contents.



Add or remove headers, footers, and page nhumbers

Add page numbers and headers and footers by using the gallery, or create a custom page number, header, or
footer. For best results, decide first whether you want only a page number or whether you want information
plus a page number in the header or footer.

Add a page number without any other information
If vou want a page number on each page, and you don't want to include any other information, such as the
document title or the location of the file, you can quickly add a page number from the gallery, or you can
create a custom page number or a custom page number that includes the total number of pages (page X of
Y pages).
A{l{l a page number from the gallery
. Onthe Iusert tab, 1 the Header & Footer group, click Page Number.
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2. Clck the page number location that you want.
3. In the gallery, scroll through the options, and then click the page number format that you want.
4. To return to the body of vour document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Note The Page Number gallery includes page X of Y pages formats, in which Y 1s the total number of
pages in yvour document.
Add a custom page number
1. Double-click in the header area or the footer area (near the top of the page or near the bottom of
the page).
This opens the Design tab under Header & Footer Tools.
2. To place yvour page number in the center or on the night side of the page, do the following:
» To place yvour page number 1 the center, click Insert Alignment Tab in the Position
group of the Design tab, click Center, and then click OK.
» To place yvour page number on the right side of the page, click Insert Aligsnment Tab in
the Position group of the Design tab, click Right, and then click OK.
3. On the Insert tab, in the Text group, click Quick Parts, and then click Field.
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4. In the Field names list, click Page, and then click OK.
5. To change the numbering format, click Page Number in the Header & Footer group, and then
click Format Page Numbers.
6. To return to the body of vour document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Add a custom page number that includes the total number of pages
The gallerv includes some page numbers that include the total page numbers (page X of Y pages).
However, if you want to create a custom page number, do the followmng:

1.

Double-click in the header area or the footer area (near the top of the page or near the bottom of
the page).

This opens the Design tab under Header & Footer Tools.

2. Toplace your page number in the center or on the right side of the page, do the followng:
» To place vour page number 1 the center, click Insert Alignment Tab 1n the Position
group of the Design tab, click Center, and then click OK.
* To place your page number on the right side of the page, click Insert Alignment Tab in
the Position group of the Design tab, click Right, and then click OK.

3. Tvpe page and a space.

4. On the Insert tab, in the Text group. click Quick Parts, and then click Field.
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5. Inthe Field names list, elick Page, and then click OK.

6. After the page number, type a space, type of, and then type another space.

7. On the Insert tab, 1 the Text group. click Quick Parts, and then elick Field.
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8. In the Field names list, elick NumPages, and then click OK.

9. After the total number of pages, type a space, and then type pages.

10. To change the numbenng format, click Page Number in the Header & Footer group, and then

click Format Page Numbers.
11. To return to the body of yvour doeument, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Add a header or footer that includes a page number
If you want to add a graphic or text at the top or the bottom of your document, you need to add a header or
a footer. You can quackly add a header or a footer from the gallenies, or you can add a custom header or

footer.
You can use these same steps to add a header or footer without page numbers.

A{l{l a header or footer from the gallery
On the Insert tab, in the Header & Footer group, click Header or Footer.
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2. Click the header or footer that vou want to add to vour document.
3. Toreturn to the body of your document, click Close Header and Footer on the Design tab (under

Header & Footer Tools).
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Add a custom header or footer
1. Double-click in the header area or the footer area (near the top of the page or near the bottom of
the page).
This opens the Design tab under Header & Footer Tools.
2. To place information in the center or on the right side of the page, do any of the following:
» To place information 1n the center, click Insert Alignment Tab 1 the Position group of
the Design tab, click Center, and then click OK.
*» To place information on the right side of the page, click Insert Alignment Tab in the
Position group of the Design tab, click Right, and then click OK.
3. Do one of the following:
»  Type the information that yvou want in vour header.
»  Add a field code by clicking the Insert tab, clicking Quick Parts, clicking Field, and
then clicking the field you want i theField names list.
Examples of information that vou can add by using fields include Page (for page number), NumPages (for
the total number of pages in your document), and FileName (vou can meclude the file path).
4. If you add a Page field, yvou can change the numbering format by clicking Page Number 1n the
Header & Footer group, and then clicking Format Page Numbers.
5. To return to the body of vour document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Start numbering on the second page

1. Double-chick the page number.
This opens the Design tab under Header & Footer Tools.
2. On the Design tab, in the Options group, select the Different First Page check box.

Design

| Different First Page
_ Different Odd & Even Pages
1 Show Document Text
Options
3. To start numbenng with 1, click Page Number in the Header & Footer group, then click Format
Page Numbers, and then click Start at and enter 1.
4. Toretum to the body of vour document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Start numbering on a different page
To start numbering on a different page, mnstead of on the first page of the document, you need to add a
section break before the page where you want to begin numbering.
1. Click at the beginming of the page where you want to begin numbenng.
You can press HOME to make sure that vou're at the start of the page.
2. On the Page Lavout tab, in the Page Setup group, click Breaks.
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3. Under Section Breaks, click Next Page.

4. Double-chick in the header area or the footer area (near the top of the page or near the bottom of
the page).

This opens the Header & Footer Tools tab.

5. On the Header & Footer Tools, in the Navigation group, click Link to Previous to turn 1t off.

6. Follow the instructions for adding a page number or for addinge a header and footer with a page
number.

7. To start numbering with 1, click Page Number in the Header & Footer group. then click Format
Page Numbers, and then click Start at and enter 1.

8. To return to the body of your document, click Close Header and Footer on the Design tab (under

Header & Footer Tools).
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Add different headers and footers or page numbers in different parts of

the document

You can add page numbers to only part of vour document. You can also use different numbenng formats mn
different parts of your document.

For example, maybe you want 1, 11, 11 numbening for the table of contents and mntroduction, and you want 1,
2. 3 numbenng for the rest of the document, and then no page numbers for the index._

You can also have different headers or footers on odd and even pages.

Add different headers and footers or page numbers in different parts
1. Click at the beginning of the page where vou want to start, stop, or change the header, footer, or
page numbering.
You can press HOME to make sure that you're at the start of the page.
2. On the Page Lavout tab_in the Page Setup group, click Breaks.
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3. Under Section Breaks, click Next Page.

4. Double-chick in the header area or the footer area (near the top of the page or near the bottom of
the page).

This opens the Design tab under Header & Footer Tools.

5. On the Design, in the Navigation group, click Link to Previous to turn it off.

6. Do one of the following:

» Follow the mnstructions for adding a page number or for adding a header and footer with a
page number.
*  Select the header or footer and press DELETE.

7. To choose a numbering format or the starting number, click Page Number 1n the Header &
Footer group, click Format Page Numbers, click the format that you want and the Start at
number that vou want to use, and then click OK.

8. Toreturn to the body of your document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Add different headers and footers or page numbers on odd and even pages
1. Double-click in the header area or the footer area (near the top of the page or near the bottom of
the page).
This opens the Header & Footer Tools tab.
2. On the Header & Footer Tools tab, in the Options group, select the Different Odd & Even
Pages check box.
Design
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3. On one of the odd pages add the header, footer, or page numbering that you want on odd pages.
4. On one of the even pages, add the header, footer, or page number that yvou want on even pages.

Remove page numbers, headers, and footers

1. Double-click the header, footer, or page number.
2. Select the header, footer, or page number.
3. Press DELETE.

4. Repeat steps 1-3 in each section that has a different header, footer, or page number.

Add page number X of Y to a document
The Page Number gallery includes some preformatted page numbers that include the total page numbers

(page X of Y pages). However, if vou want to add other information to vour header or footer, such as the
document’s file name and path, vou ean create a custom page number.

Use t]le Page Numbers gallery
On the Insert tab, in the Header & Footer group, click Page Number.
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2. Click the page number location that you want.
Note The Page Margins location does not melude preformatted Page X of Y page numbers.
3. Inthe gallery, scroll through the options until vou see Page X of Y.
4. Click the page number format that vou want.
5. Toreturn to the body of your document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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Insert a custom page number
If vou aren’t using gallery options for the header or footer that contains your page number, you can create a
custom page number.
1. Double-click in the header area or the footer area (near the top of the page or near the bottom of
the page).
This opens the Design tab under Header & Footer Tools.
2. To place your page number 1n the center or on the night side of the page, do the following:

» To place your page number in the center, click Insert Alignment Tab in the Position
group of the Design tab, click Center, and then click OK.

» To place your page number on the right side of the page, click Insert Alignment Tab in
the Position group of the Design tab, click Right, and then click OK._
3. Tyvpe page and a space.
4. On the Insert tab, in the Text group, click Quick Parts, and then click Field.
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In the Field names list, click Page, and then click OK.

After the page number, type a space, type of, and then type another space.
On the Insert tab, in the Text group, click Quick Parts, and then click Field.
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In the Field names list, elick NumPages, and then click OK.

After the total number of pages, type a space, and then type pages.

(). To change the numbering format, click Page Number m the Header & Footer group, and then
click Format Page Numbers.

11. To return to the body of vour document, click Close Header and Footer on the Design tab (under
Header & Footer Tools).
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